CyberSecurityGeeks

CyberSecurityGeeks est un groupe public ayant pour but de réunir les professionnels de la Sécurité IT afin d'échanger sur les informations relatives aux failles de sécurité, aux anciens et nouveaux types d'attaques web ou réseaux, aux techniques de codage sécurisée et à tous les autres sujets liés à la sécurité IT. Ce groupe est uniquement à usage académique et tout exemple relatif à l'exploitation de vulnérabilités ne doit être appliqué qu'aux systèmes vous appartenant ou à ceux dont vous avez l'autorisation.

19 Members
group_member group_member group_member group_member group_member group_member
Organizer
group_member
Web Developer & Security Enthusiast
Passionné de Technologies Numériques et de Hacking Web , j'aime bien participer aux projets IT, fouiner sur les forums IT et discuter avec d'autres entrepreneurs à propos des idées intéressantes. Je suis aussi le Fondateur de la plateforme Afrobees.
author_picture
Kevin Sandjong posted a content 2 years ago
@Tous les membres 👥, qu'est ce que vous en pensez si chaque jour on discute sur une vulnérabilité connue et comment se protéger contre, afin d'apprendre des connaissances de chacun d'entre nous?
1 Comment
author_picture
Francis Ngueukam left a comment 2 years ago
Bonne idée, J'y avais aussi pensé. Cela va nous permettre d'apprendre quelque chose de nouveau chaque jour. Je trouve l'idée vraiment génial.
You are not logged in. Please Log in to comment.
author_picture
Francis Ngueukam posted a content 2 years ago
🔥🔥🔥Urgent !!! 🔥🔥🔥 Une vulnérabilité a été découverte il y'a trois jours sur phpMyAdmin par un expert en sécurité IT de nationalité indienne. phpMyAdmin est une des applications les plus populaires utilisées pour l'administration des bases de données MySQL. Une exploitation de cette vulnérabilité permettrait à un hacker d'effectuer des opérations malveillantes sur une base de données (Suppression, modification, ...) juste en trompant l'administrateur via un lien. Les versions concernées sont les versions 4.7.x. Si vous hébergez vous même votre site web ou votre plateforme et vous utilisez une version 4.7.x de phpMyAdmin, alors veuillez rapidement faire une mise à jour de cette dernière avant que votre base de données ne soit sabotée. #Securtité #Base de données

Critical Flaw Reported In phpMyAdmin Lets Attackers Damage Databases

Critical CSRF Flaw Reported In Popular phpMyAdmin Application Lets Attackers Perform Dangerous Database Operations

thehackernews.com
2 Comments
author_picture
Kevin Sandjong left a comment 2 years ago
J'héberge mes sites chez HostGator, je pense qu'ils ont déjà fait une mise à jour de leur version de phpMyAdmin. Sinon cool infos. Heureusement qu'il n'a pas rendu public le payload, sinon ce serait une catastrophe.
author_picture
Francis Ngueukam left a comment 2 years ago
Oui, ceux qui font héberger leur site chez de bons Hébergeurs n'ont pas de soucis à se faire car je pense que les grands hébergeurs ont fait une mise à jour le plus rapidement possible.
You are not logged in. Please Log in to comment.